[personal profile] cottonballzofdeath posting in [community profile] ao3_skins
Hello all,

I'm writing a work skin for a story I'm going to post in AO3. For the most part, it seems to working fine, but one of the problems I'm having is that it puts items that are coded under a span html tag on separate lines. Everything looks fine when I'm publishing it in my browser, but when I preview the skin in AO3, everything with a span tag looks all wonky. Any suggestions on what I may be doing wrong and how I might be able to resolve this issue? I would really appreciate any input you might have to offer.

Thank you,

Cottonballz

Date: 2014-07-19 05:18 pm (UTC)
aliveisnice: Mariko pointing to her lips playfully while Nanako gazes at her in wonder (Default)
From: [personal profile] aliveisnice
I can't say for certain without seeing the code, but you might want to check any margin or padding elements you have in your style sheet and make sure they're not being inherited by your span selectors.

Re: OP, Here-Thank you for the Response

Date: 2014-07-21 03:21 am (UTC)
aliveisnice: Mariko pointing to her lips playfully while Nanako gazes at her in wonder (Default)
From: [personal profile] aliveisnice
Oh, yay! I'm glad that I was able to help, though it's better news that you were able to figure out the rest where my advice ended. Good luck with your story!

Profile

ao3_skins: OTW logo with text "Emerging" (Default)
AO3 Skins

August 2017

S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

Most Popular Tags

Page Summary

Style Credit

Expand Cut Tags

No cut tags
Page generated Aug. 23rd, 2017 12:43 am
Powered by Dreamwidth Studios